Lots of Broken Stuff in Infor CRM and no Fixes in Sight ;-( – or Where is my Maintenance $$$ Going?

Is it just me (and my customers) or is everyone else seeing this?

There appears to be a lot of “little” things broken in the world of Windows?LAN  – a place where  a LOT of customers live.

For example – 8.2.0 w/Update 01 – “Could not login  to Outlook. Make sure Outlook is properly installed Server executaion failed” when attempting to launch an emal from the Contact Email control.

This is typical.. random “failures” of SData authentication by Outlook sync as well as mobility (latest released version).. and on and on.. and on….

CALL TO ACTION: How about everyone either:
A – go to the Infor CRM community add post about their issues
B – Go to LinkedIn groups that cater to Infor CRM and post about their issues

with ALL the “little broken things” they have seen on their own systems as well as customer sites. MAYBE Infor will take notice and get things fixed instead of working of more features. Customers need fixes – not features – this is what they pay large fees annually – for fixes – and they continue to not get them.

Advertisements

, , , ,

  1. Leave a comment

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: